elective-stereophonic
elective-stereophonic
SuperNET v1.4.17.1 singapore
Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest Nxt Client: Nxt 1.11.15

Author Topic: SuperNET v1.4.17.1  (Read 3010 times)

longzai1988

  • Sr. Member
  • ****
  • Karma: +44/-1
  • Offline Offline
  • Posts: 268
    • View Profile
SuperNET v1.4.17.1
« on: April 21, 2015, 02:31:15 am »

Release
SuperNET 1.4.17.1


Changes
1) Added compatibility to NRS 1.4.17
2) Added BitcoinDark to Coinomat

Version 1.4.17.1 - https://bitbucket.org/longzai1988/supernet/downloads/supernet-1.4.17.1.zip
sha256: 6A9B79779ACADFB2EA3CDB91D6E6D7924FC63C09C4A5B00F24E769A6F29931C0
Please clear your browser cache or press 'ctrl + f5' on login page whenever you update your client


Code: [Select]
Nxt Addr : NXT-HSBE-8PWL-CUCD-BHUD6
Message : https://bitbucket.org/longzai1988/supernet/downloads/supernet-1.4.17.1.zip-6A9B79779ACADFB2EA3CDB91D6E6D7924FC63C09C4A5B00F24E769A6F29931C0
Token : f0dgog6229p16d2qefboj5isoqjk6bm54or7nis1h2ljooslkf5q0rhs4btc0482b1a4l7ha3v56bgs8heqton11p5l237u7ctuoodhg6grg0ooqqgvhadv7pqnn7l6q9mbmdheet2s6hr7p9gm8m626ah23jds0
Logged
10533725144527397164 NXT-HSBE-8PWL-CUCD-BHUD6
NXT Multigateway - http://multigateway.com/

eimon

  • Sr. Member
  • ****
  • Karma: +20/-4
  • Offline Offline
  • Posts: 290
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #1 on: April 25, 2015, 05:29:06 pm »

What's the easiest way to update from 1.4.16? I've always installed the NRS client and then copied over the relevant files from the supernet release. I'm wondering if I can just install the supernet client and copy over the blockchain file and be ready to go? Or do I have to install NRS and then Supernet?
Logged

TwinWinNerD

  • Hero Member
  • *****
  • Karma: +222/-116
  • Offline Offline
  • Posts: 2012
  • CEO BitPanda.com
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #2 on: April 25, 2015, 06:02:29 pm »

What's the easiest way to update from 1.4.16? I've always installed the NRS client and then copied over the relevant files from the supernet release. I'm wondering if I can just install the supernet client and copy over the blockchain file and be ready to go? Or do I have to install NRS and then Supernet?

you can just copy the 1.4.17.1 files over the 1.4.16 files and you are done!

eimon

  • Sr. Member
  • ****
  • Karma: +20/-4
  • Offline Offline
  • Posts: 290
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #3 on: April 25, 2015, 06:12:55 pm »

What's the easiest way to update from 1.4.16? I've always installed the NRS client and then copied over the relevant files from the supernet release. I'm wondering if I can just install the supernet client and copy over the blockchain file and be ready to go? Or do I have to install NRS and then Supernet?

you can just copy the 1.4.17.1 files over the 1.4.16 files and you are done!

I did that and got the following error in the linux terminal:

Quote
Initializing Nxt server version 1.4.17
Exception in thread "main" java.lang.ExceptionInInitializerError
Caused by: java.lang.RuntimeException: Using an nxt-default.properties file from a version other than 1.4.17 is not supported!!!
   at nxt.Nxt.<clinit>(Nxt.java:44)

Is there a file left over from 1.4.16 that I need to delete?
Logged

TwinWinNerD

  • Hero Member
  • *****
  • Karma: +222/-116
  • Offline Offline
  • Posts: 2012
  • CEO BitPanda.com
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #4 on: April 25, 2015, 06:14:40 pm »

What's the easiest way to update from 1.4.16? I've always installed the NRS client and then copied over the relevant files from the supernet release. I'm wondering if I can just install the supernet client and copy over the blockchain file and be ready to go? Or do I have to install NRS and then Supernet?

you can just copy the 1.4.17.1 files over the 1.4.16 files and you are done!

I did that and got the following error in the linux terminal:

Quote
Initializing Nxt server version 1.4.17
Exception in thread "main" java.lang.ExceptionInInitializerError
Caused by: java.lang.RuntimeException: Using an nxt-default.properties file from a version other than 1.4.17 is not supported!!!
   at nxt.Nxt.<clinit>(Nxt.java:44)

Is there a file left over from 1.4.16 that I need to delete?

Puh, I always did it exactly as I just described and never had a problem.

eimon

  • Sr. Member
  • ****
  • Karma: +20/-4
  • Offline Offline
  • Posts: 290
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #5 on: April 25, 2015, 06:26:23 pm »

What's the easiest way to update from 1.4.16? I've always installed the NRS client and then copied over the relevant files from the supernet release. I'm wondering if I can just install the supernet client and copy over the blockchain file and be ready to go? Or do I have to install NRS and then Supernet?

you can just copy the 1.4.17.1 files over the 1.4.16 files and you are done!

I did that and got the following error in the linux terminal:

Quote
Initializing Nxt server version 1.4.17
Exception in thread "main" java.lang.ExceptionInInitializerError
Caused by: java.lang.RuntimeException: Using an nxt-default.properties file from a version other than 1.4.17 is not supported!!!
   at nxt.Nxt.<clinit>(Nxt.java:44)

Is there a file left over from 1.4.16 that I need to delete?

Puh, I always did it exactly as I just described and never had a problem.

Well I found the nxt-default.properties file in the conf folder, replaced it and it worked. I don't know why it didn't overwrite it when I copied over all the files but it's all good now, thanks!
Logged

TwinWinNerD

  • Hero Member
  • *****
  • Karma: +222/-116
  • Offline Offline
  • Posts: 2012
  • CEO BitPanda.com
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #6 on: April 25, 2015, 06:34:40 pm »

Great to hear.

eimon

  • Sr. Member
  • ****
  • Karma: +20/-4
  • Offline Offline
  • Posts: 290
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #7 on: April 25, 2015, 06:53:54 pm »

I'm having an issue with my asset exchange bookmarks list. A bunch of assets aren't showing. I tried adding the supernet asset but it said it's already in my bookmarks even tho it's not showing there.

EDIT: Never mind now they're all showing in bookmarks, don't know what was going on.
« Last Edit: April 25, 2015, 07:04:29 pm by eimon »
Logged

MrCluster87

  • Hero Member
  • *****
  • Karma: +81/-3
  • Offline Offline
  • Posts: 855
    • View Profile
    • youtube
Re: SuperNET v1.4.17.1
« Reply #8 on: April 27, 2015, 03:08:23 pm »

Hi Longzai1988,

will the SuperNet v 2.0.3 Beta Full Node be compatible with the current 1.4.17 NRS?

https://forum.thesupernet.org/index.php?PHPSESSID=mr1jq315pcer45g5n1th0nj6b2&topic=533.0

longzai1988

  • Sr. Member
  • ****
  • Karma: +44/-1
  • Offline Offline
  • Posts: 268
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #9 on: April 28, 2015, 04:05:05 am »

Hi Longzai1988,

will the SuperNet v 2.0.3 Beta Full Node be compatible with the current 1.4.17 NRS?

https://forum.thesupernet.org/index.php?PHPSESSID=mr1jq315pcer45g5n1th0nj6b2&topic=533.0

From 2.0.3 onwards, only lite wallet release is published where full node is not required, and yes it is compatible with latest NRS.

Please get a latest copy (2.0.4) which fix some version control bug
Logged
10533725144527397164 NXT-HSBE-8PWL-CUCD-BHUD6
NXT Multigateway - http://multigateway.com/

jeezy

  • Jr. Member
  • **
  • Karma: +4/-0
  • Offline Offline
  • Posts: 53
    • View Profile
Re: SuperNET v1.4.17.1
« Reply #10 on: April 28, 2015, 10:48:10 am »

Is there a way to get the wallet working with HTTPS again? Since all browsers now block SSLv3 connections.
Logged
 

elective-stereophonic
elective-stereophonic
assembly
assembly