Nxt Forum

Helpdesk => Nxt Helpdesk => Topic started by: viennavtc on May 10, 2014, 10:16:48 pm

Title: nxt wallet 1.0 dashboard with NRS version reference...
Post by: viennavtc on May 10, 2014, 10:16:48 pm
so I downloaded the nxt wallet 1.0, very nice.. I was having a hard time keeping up with (and installing correctly) the nrs clients - think I have 7.6 installed.  anywho, on the nxt wallet dashboard it says my NRS version is outdated.  Stupid question of the day...  Do I still need to update my nrs version client?  If yes, how do I do that?  Download the zip file then what? 
Title: Re: nxt wallet 1.0 dashboard with NRS version reference...
Post by: VanBreuk on May 10, 2014, 10:38:45 pm
Make sure you grab Nxt Wallet 1.1 (http://nxtra.org/nxt-wallet/) (just released) that already includes an updated version of NRS.

Regardless, Nxt Wallet is independent - doesn't require you to run previously another NRS instance or anything... so you can safely delete the old 0.7.6 folder and stay with the latest Nxt Wallet.

Whenever there's an NRS update, the client interface will warn you again that NRS is outdated. Starting in this Nxt Wallet 1.1 version, you can update NRS automatically in Tools > Check For Updates.
Title: Re: nxt wallet 1.0 dashboard with NRS version reference...
Post by: viennavtc on May 10, 2014, 11:02:49 pm
what's the best way to update my nxt wallet version?  thanks for the quick response, very much appreciated - go nxt!
Title: Re: nxt wallet 1.0 dashboard with NRS version reference...
Post by: VanBreuk on May 10, 2014, 11:14:07 pm
To update the Nxt Wallet client, just use the link I gave you in the previous post, download 1.1 version and install.

And no problem, we're glad to help :)
elective-stereophonic
elective-stereophonic
assembly
assembly