elective-stereophonic
elective-stereophonic
NRS v1.10.0e
Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest Nxt Client: Nxt 1.11.15

Pages: 1 2 [3]  All

Author Topic: NRS v1.10.0e  (Read 15347 times)

Butthead

  • Jr. Member
  • **
  • Karma: +1/-0
  • Offline Offline
  • Posts: 16
    • View Profile
Re: NRS v1.10.0e
« Reply #40 on: August 04, 2016, 08:52:23 pm »

New NXT user. I bought my first NXT coins a few weeks back. I use Windows 10.

This was my experience and process.

I had been using the NXT wallet and server v1.9.2 and I downloaded the blockchain. I'm not a programmer or super techy but I'm adventurous. I was able to get v1.9.2 working after downloading/installing these programs. Here's what they were:

  • Java Version 8 (build 1.8.0_102-b14) from the java website Java Platform (JDK) 8u101 / 8u102 JRE version
  • Oracle VM VirtualBox
  • Kinematic (Alpha) Docker Toolbox
  • Docker Quickstart Terminal

A couple of days ago v1.9.2 became unstable. :( It wasn't forging, there were flashing red visuals and it was constantly disconnecting. So today I set out to upgrade to v1.10.0e. I first downloaded bitbucket.org/JeanLucPicard/nxt/downloads/nxt-client-1.10.0e.zip

When I ran the .exe file I got an error message saying I needed to install Java. ??? Because I already have Java installed I downloaded bitbucket.org/JeanLucPicard/nxt/downloads/nxt-client-1.10.0e.zip

I ran that .exe and it worked. :) I was back in business with a fully working NXT desktop client. I copied no files over from v.1.9.2. Fortunately, I didn't need to redownload the blockchain and all of my previous settings and bookmarks and info carried over.

Do I need all four of those programs? Can I uninstall any of those?

You only need Java. You can uninstall the 3 other programs.

I don't understand how you fixed the missing Java error. So you first downloaded nxt-client-1.10.0e.zip and you got the error, then you downloaded the same thing again and it worked?

Oops, I made a typo in my post. I did not download the same link twice. The second time I used this link: bitbucket.org/JeanLucPicard/nxt/downloads/nxt-client-1.10.0e.exe

The first one was a .zip and the second one was a .exe. I expected the .zip to have everything I needed but like I said, I got the missing Java error. I don't know what was special about the second link I used but it solved the problem.

Did you also get the Java error?
Logged

durerus

  • Hero Member
  • *****
  • Karma: +106/-8
  • Offline Offline
  • Posts: 527
  • user-owner
    • View Profile
Re: NRS v1.10.0e
« Reply #41 on: August 04, 2016, 08:58:26 pm »

If you have windows, just use the .exe file. Works always fine for me.
Logged

Butthead

  • Jr. Member
  • **
  • Karma: +1/-0
  • Offline Offline
  • Posts: 16
    • View Profile
Re: NRS v1.10.0e
« Reply #42 on: August 05, 2016, 02:31:57 pm »

Do I need all four of those programs? Can I uninstall any of those?

You only need Java. You can uninstall the 3 other programs.


I uninstalled the 3 non-Java programs. Works fine without them.
Logged

Tosch110

  • Ex-Staff Member
  • Hero Member
  • *****
  • Karma: +211/-18
  • Offline Offline
  • Posts: 2365
    • View Profile
Re: NRS v1.10.0e
« Reply #43 on: August 07, 2016, 02:48:59 pm »

You know I always was a fan of using Nxt this way. I am happy to see the official implementation now! Good work :)
Pages: 1 2 [3]  All
 

elective-stereophonic
elective-stereophonic
assembly
assembly