elective-stereophonic
elective-stereophonic
All my assets gone!
Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest Stable Nxt Client: Nxt 1.12.2

Author Topic: All my assets gone!  (Read 1902 times)

nzminer

  • Sr. Member
  • ****
  • Karma: +30/-5
  • Offline Offline
  • Posts: 431
    • View Profile
All my assets gone!
« on: December 27, 2015, 11:52:36 pm »

This is weird, all my assets are no longer showing!
I did not have much, but did hold on to a little superNET and there was alot of ones handed out like FIMventure which pay dividends.
I see i got paid a dividend earlier this month, but why are no assets showing in my account?
Logged

Jukie

  • Jr. Member
  • **
  • Karma: +4/-0
  • Offline Offline
  • Posts: 57
  • Banned!
    • View Profile
Re: All my assets gone!
« Reply #1 on: December 28, 2015, 12:06:36 am »

Wasn't that a bug with some client version?

If its the account in your sig it's showing a bunch of assets if I check it in my client.
Logged

durerus

  • Hero Member
  • *****
  • Karma: +106/-8
  • Offline Offline
  • Posts: 527
  • user-owner
    • View Profile
Re: All my assets gone!
« Reply #2 on: December 28, 2015, 12:08:08 am »

Sounds like nxtreporting bug ;)

Use nxtportal.org.
Logged

Wendy

  • Jr. Member
  • **
  • Karma: +14/-0
  • Offline Offline
  • Posts: 38
  • meow
    • View Profile
Re: All my assets gone!
« Reply #3 on: December 28, 2015, 05:55:26 am »

i had the same bug a few days ago with supernet, i hope it gets fixed, wish you good luck :)
Logged
Hi all!

nzminer

  • Sr. Member
  • ****
  • Karma: +30/-5
  • Offline Offline
  • Posts: 431
    • View Profile
Re: All my assets gone!
« Reply #4 on: December 28, 2015, 06:40:44 am »

well i was wondering if it was a bug in the client version, so upgraded to the newest as it was telling me i was out of date and still nothing shown.

Anyway, its all good i was worried that the account may have been compromised.
Logged

martismartis

  • Hero Member
  • *****
  • Karma: +73/-10
  • Offline Offline
  • Posts: 1238
    • View Profile
Re: All my assets gone!
« Reply #5 on: December 28, 2015, 07:59:37 am »

well i was wondering if it was a bug in the client version, so upgraded to the newest as it was telling me i was out of date and still nothing shown.

Anyway, its all good i was worried that the account may have been compromised.

Try to refresh browser cache before login to your account.
Logged

nzminer

  • Sr. Member
  • ****
  • Karma: +30/-5
  • Offline Offline
  • Posts: 431
    • View Profile
Re: All my assets gone!
« Reply #6 on: December 28, 2015, 09:10:05 pm »

well i was wondering if it was a bug in the client version, so upgraded to the newest as it was telling me i was out of date and still nothing shown.

Anyway, its all good i was worried that the account may have been compromised.

Try to refresh browser cache before login to your account.

OK, ill give that a go
Logged
 

elective-stereophonic
elective-stereophonic
assembly
assembly